微擎服务器环境安装要求

  • A+
2022云服务器优惠活动

阿里云:2核4G服务器6M带宽68元一年、2核4G服务器188元一年、4核8G服务器346元一年、8核16G5M...
腾讯云:2核4G云服务器8M带宽70元/年,还有2核4G5M、4核8G5M、8核16G、16核32G(错过再等1年)...
华为云:华为云1核2G服务器39元一年起,多配置可选有香港节点...

微擎是基于WEB2.0的架构(php+mysql)的免费开源的微信公众平台管理系统,安装微擎是对服务器环境有要求的,微擎TECH分享微擎服务器环境要求:

安装微擎服务器环境要求

微擎的服务器环境要求:IIS/Apache/Nginx + PHP>=5.6 + MySQL>=5

  • Web服务器:IIS、Apache或者Nginx都可以;
  • PHP:PHP 5.6及以上版本;
  • MySQL:MySQL 5及以上版本。
  • 综上,安装微擎的服务器环境中Web服务器可以使用IIS、Apache或Nginx都行;PHP版本最低也要5.6版本;MySQL最低版本5。

    微擎安装教程参考:阿里云服务器安装微擎教程通过宝塔面板安装微擎

    阿里云服务器优惠

    发表评论

    :?: :razz: :sad: :evil: :!: :smile: :oops: :grin: :eek: :shock: :???: :cool: :lol: :mad: :twisted: :roll: :wink: :idea: :arrow: :neutral: :cry: :mrgreen: